Från och med 1 november kommer WhatsApp att sluta arbeta med Android 4.0.4, iOS 9 och KaiOS 2.5.0

0 Shares

Varje gång den populära meddelandeprogrammet vi känner till WhatsApp annonserar att det kommer att sluta fungera på vissa äldre versioner av operativsystem där det stöds.

Nåväl, nu har vi ett nytt tillkännagivande från WhatsApp, eftersom applikationen slutar fungera på operativsystem, som rapporterats på supportwebbplatsen. Android 4.0.4, iOS 9 och KaiOS 2.5.0.

Företaget ägs av Facebook har gett en tidsfrist för berörda användare att uppdatera sina datorer till en nyare version av operativsystemet eller helt enkelt byta till en nyare smartphone.

Denna term kommer att vara fram till 1 november i år, den dag då WhatsApp slutar stödja versionerna av de operativsystem som nämns ovan.

Om du läser den här anteckningen, dela den med dina familjemedlemmar, eftersom de kan påverkas av detta WhatsApp -meddelande.

0 Shares